Your PHP does not meet the requirements needed for P6

Support around the installation routine and related matters

Moderators: simon, renoreckling, dsp

Your PHP does not meet the requirements needed for P6

Postby ChisomoK » Tue Dec 21, 2010 9:29 am

hi, im interested in using phprojekt as a solution for my company however on installation these are the problems ive encountered.
i had done a quick forum search but didnt quite find the answers i required (minus the magic quotes). cheers.

Your PHP does not meet the requirements needed for P6.
- The 'pdo' extension must be enabled.
- The 'pdo_mysql | pdo_sqlite2 | pdo_pgsql' extension must be enabled.
- The php.ini setting of 'magic_quotes_gpc' has to be '0'.
ChisomoK
 
Posts: 1
Joined: Sun Dec 19, 2010 11:28 pm

Re: Your PHP does not meet the requirements needed for P6

Postby Gustavo Solt » Thu Dec 23, 2010 7:07 pm

Hi,
as the message say, you need to enable the PDO and PDO_msql extention.

Also, set the magic_quotes to off.

Check the php.ini file in your PHP folder for set them.
Greetings,
Gustavo Solt
User avatar
Gustavo Solt
 
Posts: 120
Joined: Mon Nov 15, 2010 8:18 pm
Location: Argentina


Return to Installation

cron